it-swarm.asia

Otomatik güncellemenin çalışması için izinler

Ben 3.0 sürümündeyim ve indirme> unzip> delete> upload etmeden 3.0.1'e geçmek istiyorum ancak güncelleme yapmaya çalışırken bu hatayı alıyorum:

Dizin oluşturulamadı .: /public/wp-content/upgrade/wordpress-3.tmp/wordpress

777 nolu yükseltme klasörünü chmod yapmak güvenli midir?

6
tooshel

Yükseltmek için ihtiyaç duyduğunuz süre boyunca 777'ye chmod yapmak ve daha öncekine geri dönmek, nispeten güvenli olmalıdır. Genel olarak, 755 önerilen dizin iznidir.

3
Travis Northcutt