it-swarm.asia

WordPress 3.0.1 Otomatik Güncelleme Sorunu

WordPress'im şimdi 2.7 sürümünde. Otomatik güncelleme işlevini kullanarak onu 3.0.1'e yükseltmek istiyorum. FTPS bağlantı türünü kullanıyorum.

Yükseltme basit olmalı, ancak bu hatayı görmeye devam ediyorum:

Yükleme Başarısız Olduğu güncelleme indiriliyor http://wordpress.org/wordpress-3.0.1.Zip

Güncellemenin açılması…

Paketten çıkarılmamış dosyaları doğrula…

En son sürüm yükleniyor ...

Dosya kopyalanamadı .: /wp-admin/css/theme-editor.dev.css

Yükleme başarısız

/wp-admin/css klasörünün iznini kontrol ettim ve 777 olarak ayarlandı.

Sorun nedir? İnterneti aradım, ancak görünen o ki birçok insanaynı problemi yaşıyor .

Herhangi bir fikir?

2
Graviton

Otomatik güncelleme her zaman çalışmaz, neredeyse her zaman çalışır. Sadece el ile yükseltir ve endişelenmezdim. Birkaç kez bir otomatik güncelleme hatası yaşadım, bir dahaki sefere yeni bir sürüm çıktığında başarılı olur (kırılma sırasında manuel olarak güncellendikten sonra).

2
curtismchale

WordPress için 3.2'ye girmesi gereken ve bu yükseltme hatasını çalışan çoğu kişi için düzeltmeye yardımcı olacak bir düzeltme eki (http://core.trac.wordpress.org/ticket/10913) var. Sadece Pure-FTPd çalıştıran sunucularda olduğu görülüyor. Bu arada, çoğu insan için güncellemeleri düzeltmeye yardımcı olacak bir eklenti var: http://wordpress.org/extend/plugins/ftp-upgrade-fix/

2
user3757

Dosya Sahibini 777 olarak ayarlamış olabilirsiniz, ancak ftp servisi sahipler grubunda değilse veya sahibi sizde sorun olabilir.

Bunu kontrol etmek/düzeltmek için web sunucusuna telnet yapmanız gerekir. Ls -l ayarlarının görüldüğü gibi

0
Pbearne

Wordpress.org/support/topic/upgrade-gone-worng-pls-help adresinde belirtilen otomatik yükseltme için her şeyi denedim, ancak boşuna.

Bunun yerine, codex.wordpress.org/Upgrading_WordPress adresindeki talimatları izleyerek daha fazla veya daha az bir manuel yükseltme yaptım. FTP kullanmak yerine, hosting sağlayıcılarımı CPanel kullandım - daha sonra başkalarının faydalanabilmesi için attığım adımları blogladım - bkz. http://misterjaytee.com/2010/09/11/errors -wordpress -updating.

İnşallah bir sonraki Otomatik yükseltme düzgün çalışacaktır, ancak değilse, yükseltme işleminin manuel olarak yapılması konusunda kendime güvenim var.

0
misterjaytee
0
Nabeel

Başvurulan dosyadaki izinleri kontrol edin. Bu durumda: /wp-admin/css/theme-editor.dev.css.

0
artlung