it-swarm.asia

أذونات للحصول على التحديث التلقائي للعمل

أنا في الإصدار 3.0 وأريد الانتقال إلى الإصدار 3.0.1 دون الحاجة إلى تنزيل> فك الضغط> الحذف> التحميل ، لكني يحدث هذا الخطأ عند محاولة التحديث:

لا يمكن إنشاء دليل: /public/wp-content/upgrade/wordpress-3.tmp/wordpress

هل من الآمن chmod 777 مجلد الترقية؟

6
tooshel

يجب أن تكون آمنة نسبياً إلى chmod إلى 777 لطالما كنت بحاجة إلى الترقية ، ثم العودة إلى ما كانت عليه من قبل. بشكل عام ، 755 هو إذن الدليل الموصى به.

3
Travis Northcutt